feu a leds !

Voir le sujet précédent Voir le sujet suivant Aller en bas

feu a leds !

Message  begbraz le Ven 21 Juin - 15:30

salut,j'ai rien trouver sur le sujet pourtant je doute que je sois le premier a qui ça arrive !

j'ai donc acheter une bavette enduro avec feu a leds,le soucis c'est que ça ne marche pas une fois brancher pale

le feu s'allume et quand je freine il s’éteint,idem en inversant les fils,et le fusible crame pale

ya t'il une résistance ou un truc dans le genre a rajouter en montant ce genre de feu ?

j'ai bien sur tester un autre feu que j'ai,ça fait la même chose,donc ça ne vient pas du feu !

je suis pas super fort en élec,donc si une âme charitable a la solution,je l'en remercie d'avance ..
avatar
begbraz

Messages : 451
Date d'inscription : 04/05/2013
Age : 47
Localisation : finistère 29

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  liryc le Ven 21 Juin - 16:53

fait voir les fils qui sortent de ta bavette (photo)

_________________
avatar
liryc

Messages : 1141
Date d'inscription : 01/05/2013
Age : 27
Localisation : St Etienne

Voir le profil de l'utilisateur http://www.borne-arcade-xbox.sitew.com

Revenir en haut Aller en bas

Re: feu a leds !

Message  begbraz le Ven 21 Juin - 16:57

un noir un rouge un jaune .
mais ça ne vient pas du feu,j'en ai tester un autre c'est pareil !
avatar
begbraz

Messages : 451
Date d'inscription : 04/05/2013
Age : 47
Localisation : finistère 29

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  flamisch67 le Ven 21 Juin - 17:19

Mesure combien de volt tu as à ta sortie vue que tu passes sur des leds ca consomme moins et donc ça crame (à mon avis) tu vas certainement devoir rajouter une résistance.
avatar
flamisch67

Messages : 321
Date d'inscription : 06/05/2011
Age : 32
Localisation : Bischwiller

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  lio le Ven 21 Juin - 17:33

pour moi qui en ai une pas de soucis depuis que je les ai monté

_________________
et regarde c'est le frelon
avatar
lio

Messages : 2440
Date d'inscription : 21/12/2011
Age : 34
Localisation : a coté de lyon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  begbraz le Ven 21 Juin - 17:38

quoi comme résistance ?
avatar
begbraz

Messages : 451
Date d'inscription : 04/05/2013
Age : 47
Localisation : finistère 29

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  sly42 le Ven 21 Juin - 18:10

Moi sur la mienne mes leds de feux de positions sont cramée mais le reste fonction bien!!! Surprised

_________________
I love you I love you HONDA c'est plus fort que toi I love you I love you
avatar
sly42

Messages : 1456
Date d'inscription : 28/08/2012
Age : 34
Localisation : Dans les cailloux du 42!!!!

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  flamisch67 le Ven 21 Juin - 18:14

begbraz a écrit:quoi comme résistance ?
Prends un metrix et regarde combien tu as de volts qui arrive exactement a tes fils ensuite tu regardes combien consomme ton nouveau feu et à partir de la tu sauras si tu as besoins d'une résistance.
avatar
flamisch67

Messages : 321
Date d'inscription : 06/05/2011
Age : 32
Localisation : Bischwiller

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  flamisch67 le Ven 21 Juin - 18:14

regarde aussi les watts
avatar
flamisch67

Messages : 321
Date d'inscription : 06/05/2011
Age : 32
Localisation : Bischwiller

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  liryc le Ven 21 Juin - 20:58

c'est les led de la bavette qui grillent ? ou le fusible de la CRM ?

as tu essayé de faire marcher tes led en branchant directement sur une batterie 12V ? (ou alim de pc) (pour essayer de trouver la combinaison des fils, et surtout déduire si le soucis vient de la crm ou de l'homme ^^).


pour connaitre l'éventuelle résistance à installer il nous faut le voltage ...




Je dirais donc :
Noir = masse.
Rouge = +12 feux position ou stop.
Jaune = +12 stop ou feux de position.






je pense savoir ce que tu as du faire :

_________________
avatar
liryc

Messages : 1141
Date d'inscription : 01/05/2013
Age : 27
Localisation : St Etienne

Voir le profil de l'utilisateur http://www.borne-arcade-xbox.sitew.com

Revenir en haut Aller en bas

Re: feu a leds !

Message  dyohann le Ven 21 Juin - 22:21

Je ne vois pas pourquoi il cramerait son fusible même si ses feux à LED consomme moins...

Pour moi ça vient d'autre part... les résistances c'est pour les clignotants pour que ceux ci clignotent moins vite.

_________________
YO!

Cassé de partout!!! vive les articulations en plastique cheers cheers cheers lol!
avatar
dyohann

Messages : 991
Date d'inscription : 19/02/2012
Localisation : dans le nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  liryc le Ven 21 Juin - 22:34

dyohann a écrit:Je ne vois pas pourquoi il cramerait son fusible même si ses feux à LED consomme moins...

Pour moi ça vient d'autre part... les résistances c'est pour les clignotants pour que ceux ci clignotent moins vite.
nan Suspect
les résistance c'est pour protéger les led, car si trop de tension une led sa claque !
théoriquement la résistance devrait être incorporée dans sa bavette, car prévu pour du 12V (donc calibré pour)
maintenant si sa moto délivre 15 ou 18V les led peuvent griller. Mais le souci ne semble pas venir de la puisque c'est le fusible qui saute.

"Je ne vois pas pourquoi il cramerait son fusible même si ses feux à LED consomme moins..."
heu .... je ne vois pas la logique dans ta phrase ... un fusible claque quand ça consomme trop pas l'inverse.

_________________
avatar
liryc

Messages : 1141
Date d'inscription : 01/05/2013
Age : 27
Localisation : St Etienne

Voir le profil de l'utilisateur http://www.borne-arcade-xbox.sitew.com

Revenir en haut Aller en bas

Re: feu a leds !

Message  dyohann le Ven 21 Juin - 23:08

Moi je sais que sur mon ZX10 quand j'avais posé des clignos à leds, j'avais été obligé d'y ajouter des résistances pour le clignotement ...
Sur le 250 CR j'ai environs 15V en sortie de régulateur et j'ai aucun souci de LED qui grillent...

_________________
YO!

Cassé de partout!!! vive les articulations en plastique cheers cheers cheers lol!
avatar
dyohann

Messages : 991
Date d'inscription : 19/02/2012
Localisation : dans le nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  flamisch67 le Sam 22 Juin - 6:12

dyohann a écrit:Moi je sais que sur mon ZX10 quand j'avais posé des clignos à leds, j'avais été obligé d'y ajouter des résistances pour le clignotement ...
Sur le 250 CR j'ai environs 15V en sortie de régulateur et j'ai aucun souci de LED qui grillent...
Oui mais tout dépend le nombre de leds et ce qu'elles consomment...

Par contre oui j'avais pas tout compris si c'est son fusible qui saute doit il y avoir une connerie dans le branchement.

Par contre le conseiller de brancher son feu directement sur la batterie c'est pas top s'il ne prend pas la peine de regarder ce que son feu demande...
avatar
flamisch67

Messages : 321
Date d'inscription : 06/05/2011
Age : 32
Localisation : Bischwiller

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  begbraz le Sam 22 Juin - 16:27

bon ben je verrais ça plus tard,mon appareil de mesure est dead  rooo

donc j'en sais rien de ce qui sort  ...

feu d'origine en attendant!
avatar
begbraz

Messages : 451
Date d'inscription : 04/05/2013
Age : 47
Localisation : finistère 29

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  julmaing le Lun 24 Juin - 9:20

Salut,

Les leds utilisées aujourd'hui pour l'automobile ou moto sont protégées contre les variations de tension dues au variations de régime moteur (alternateur qui tourne plus ou moins vite..) donc elles acceptent en général des tensions variant entre 10 et 30 volts (à quelque chose près) donc la tension n'est pas le pb.

Attention à ne pas confondre tension et courant, le courant est égal à la tension divisée par la résistance de l'installation (U en Volts = R en Ohms * I en ampères). Donc en fixant la résistance du circuit pour une tension donnée on fixe la valeur du courant..

Les LED ou circuits led ont leur propre résistance déterminant (pour la tension du système) leur intensité donc elle se suffisent à elles seules, pas besoin d'ajouter de résistance. Elles sont très fragiles aux surintensités, le moindre surplus de courant fait baisser leur durée de vie très fortement... Leur intensité de fonctionnement est déterminée par le nombre et le type de leds pour le produit neuf c'est à dire que quand une led grille, toutes les leds restantes sont en surintensité et voient leur durée de vie s'amoindrir... 
Donc si vous ajoutez une résistance, vous ne ferez que modifier l'intensité du circuit et cramer un peu plus vite vos leds..


Maintenant revenons en au pb, ton fusible crame quand tu freines donc quand tu actionnes ton contacteur de frein tu crées un court circuit.. Autrement dit tu relies directement le plus et le moins..


Si ça marche avec une autre bavette, c'est que le pb vient de la moto..


Donc si tu regarde le schéma électrique de la RT:


Tu vois que le problème se situe obligatoirement entre les contacteurs (3 et 9) et le feux stop (11) car sinon le fusible cramerait directement sans avoir besoin d'actionner le levier de frein..
Donc: 
-Soit ton connecteur de feu stop (11) est mal isolé et les deux fils se touchent (on voit mal les couleurs mais Gxx et G, vert bicolore je pense et vert) 
-Soit le connecteur est plein de flotte et même résultat
-Soit tu as une mise à la masse directement sur un câble (câble abîmé) entre 3/9 et 11. 

Donc maintenant, t'as plus qu'a prendre ton multimètre et tester en mode continuité (biiip) entre le moins de ta batterie et tes contacteurs de frein (fil vert bicolore) et ton feu (fil vert bicolore) pour situer l'endroit foireux qui bipera

A+ et bon courage !
Ju
avatar
julmaing

Messages : 208
Date d'inscription : 08/10/2012
Age : 32
Localisation : TOURLAVILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  begbraz le Lun 24 Juin - 15:52

d'abord merci pour toute ses infos,enrichissant!

mais ça fonctionne très bien avec mon feu d'origine!
avatar
begbraz

Messages : 451
Date d'inscription : 04/05/2013
Age : 47
Localisation : finistère 29

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  julmaing le Mar 25 Juin - 6:34

Ah dsl je croyais que ça ne marchait pas avec la bavette d'origine... Je devais pas être réveillé^^
Ben dans ce cas, 
-Soit ta bavette led consomme plus que l'ampoule de d'origine au freinage ce qui serait très bizare et quasiment impossible..
-Soit ton fusible n'est pas celui d'origie et est trop faible.. Il fait combien d'ampères(marqué dessus)?
-Soit la connectique de ta bavette est mal isolée et les cosses se touchent
-Soit ta bavette est défectueuse.

A+
Ju
avatar
julmaing

Messages : 208
Date d'inscription : 08/10/2012
Age : 32
Localisation : TOURLAVILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  liryc le Mar 25 Juin - 11:20

soit mauvais branchement sur la bavette Wink

_________________
avatar
liryc

Messages : 1141
Date d'inscription : 01/05/2013
Age : 27
Localisation : St Etienne

Voir le profil de l'utilisateur http://www.borne-arcade-xbox.sitew.com

Revenir en haut Aller en bas

Re: feu a leds !

Message  julmaing le Mar 25 Juin - 14:19

Ah aussi effectivement, mauvais branchement et pchhhhht^^ Car les led sont polarisées et pas toujours protégées donc si t'inverse le plus et le moins et que c'est de l'électronique chinoise aie aie aie ^^
avatar
julmaing

Messages : 208
Date d'inscription : 08/10/2012
Age : 32
Localisation : TOURLAVILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: feu a leds !

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum